Quick question need a quick answer before I proceed - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Display Modes
Old Jun 28th, 2005, 01:49 PM   #1
Full Citizen
 
Join Date: Apr 2005
Posts: 230
Quick question need a quick answer before I proceed

Okay, through a lengthy process of elimination I have determined that I need to do a clean install of Tiger and then Final Cut Studio. I have two internal Hard drives, and my second drive has all of my media files and this is not the same disk as the startup drive.

Here is the question. Whem I do a clean install of Tiger and Final Cut Studio to the startup disk, is there anyway that this can effect my files on the other drive? If so, should I just remove the Harddrive or can I protect it while leaving it in the powermac?

I'm asking as these are not backed up files and I do not have the resources to back them up right now as I had to backup the files from the startup disk. If there is no way it could affect these files, or if there are settings or options I need to watch out for, any help is greatly appreciated.

I have two hours until my files are done copying and I have to strat the process so any help before then would be greaty appreciated.
stillmot is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Jun 28th, 2005, 02:02 PM   #2
catching up with my pile
 
simon's Avatar
 
Join Date: Nov 2002
Location: Orillia, Ontario
Posts: 2,135
Quote:
Originally Posted by stillmot
Here is the question. Whem I do a clean install of Tiger and Final Cut Studio to the startup disk, is there anyway that this can effect my files on the other drive? If so, should I just remove the Harddrive or can I protect it while leaving it in the powermac?
No issue as long as you pick the "right drive" to install to. The files will be safe as long as you don't delete them by accident
__________________
the crap is piled high ... now trying to keep up
simon is offline   Reply With Quote
Old Jun 28th, 2005, 08:51 PM   #3
Full Citizen
 
Join Date: Apr 2005
Posts: 230
thanks for the help. Everything went through fine, although that turned out not to be the problem.
stillmot is offline   Reply With Quote
Old Jun 28th, 2005, 10:45 PM   #4
Honourable Citizen
 
Chealion's Avatar
 
Join Date: Jan 2001
Location: Calgary
Posts: 7,069
Send a message via ICQ to Chealion Send a message via AIM to Chealion Send a message via MSN to Chealion
Thread moved to Mac Help & Troubleshooting.
__________________
I still remember Macnutt.
Chealion is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick question about old apple laser printers Jason H Mac, iPhone, iPad and iPod Help & Troubleshooting 3 Aug 23rd, 2005 08:27 PM
Quick question about isight and .mac stoker Anything Mac 3 May 17th, 2005 12:32 AM
WTK: Quick Question hype129 Anything Mac 2 Mar 20th, 2005 07:51 AM
Quick Question re: Location of Sound files in OSX thejst Mac, iPhone, iPad and iPod Help & Troubleshooting 2 Mar 10th, 2005 06:33 PM
Quick question about ibook display... digitalmatty Anything Mac 3 Mar 5th, 2005 05:53 PM


All times are GMT -4. The time now is 06:29 PM.



Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!