Trouble with Saab web page - help please! - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Display Modes
Old May 13th, 2005, 05:07 PM   #1
Full Citizen
 
Phoboga's Avatar
 
Join Date: Sep 2002
Location: Mississauga
Posts: 109
Trouble with Saab web page - help please!

http://www.gmchina.com/products/saab...historical.htm

Above is the link, when I try to click on the links below the years I get a message saying "JavaScripit Soryy, your browser is missing the functionality for viewing this page…" I've tried a couple of different browsers; Safari, Camino, MS Explorer - and nothing

Please help, or at least confirm the problem

Thanks
__________________
Running OS X since Beta
Phoboga is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old May 13th, 2005, 07:03 PM   #2
Full Citizen
 
Join Date: Feb 2004
Location: Sudbury, ON
Posts: 256
Tried that link, got the same message you are getting.
Using OS 10.3.9, Safari 1.3 (v312)
__________________
If it ain't broken, don't fix it!
Hank is offline   Reply With Quote
Old May 13th, 2005, 07:34 PM   #3
Full Citizen
 
Kami's Avatar
 
Join Date: Jul 2002
Location: Delta, BC
Posts: 516
Same error message using Mozilla
Kami is offline   Reply With Quote
Old May 13th, 2005, 07:53 PM   #4
Full Citizen
 
Join Date: Mar 2005
Location: Sherbrooke
Posts: 340
I can access with no problems.
10.3.9 Safari 1.3(v312)
Java and Java Script enable.
DP004 is offline   Reply With Quote
Old May 13th, 2005, 08:13 PM   #5
Full Citizen
 
Greenman's Avatar
 
Join Date: Feb 2003
Posts: 510
Yeah I get the same error message. Same Safari/OS version as the others.... I've noticed there's a lot of Java based pages I cannot access.

Java and Java script enabled but pop-up's blocked.

I did a bit of digging around and noticed both Java 1.3.1 and 1.4.1 items are in the Library

Internet Plugin's:
Java Applet.plugin 1.0.1 (for 1.3.1)
and
JavaPluginCocoa.bundle 1.1.0 (for 1.4.1)

Does this seem correct?

I do seem to recall everything was fine in Jaguar and early Panther but since 10.3.9?

Hmmmm....
Greenman is offline   Reply With Quote
Old May 13th, 2005, 09:10 PM   #6
Assured Advertiser
Honourable Citizen
 
MacDoc's Avatar
 
Join Date: Nov 2001
Location: Planet Earth.....on FASTER boil :-(
Posts: 30,836
Aside from a slow load it's fine in Shiira on Tiger. Also fine on Safari 2.0
__________________
In Australia and the web site is out of date.
Lots of good deals on Retinas, previous high end MacPros and current MacPro 6 core bundles in stock. macdoc@macdoc.com
MacDoc is offline   Reply With Quote
Old May 13th, 2005, 09:41 PM   #7
Full Citizen
 
Join Date: Mar 2005
Location: Sherbrooke
Posts: 340
Quote:
Originally Posted by DP004
I can access with no problems.
10.3.9 Safari 1.3(v312)
Java and Java Script enable.
I am wrong. I am sorry.
I get the error message when I click under the year.

It does work with the dynamic duo WindowsXP and Explorer.

I agree with Greenman on problems apparently brought by 10.3.9.
I didn't use to have the following problems before:
- Can't open sites requiring Flash and/or Shockwave even though I have them.
-Requests for Window Media Player even though I have it
-Request for an unidentified plug-in when using Firefox. I have all the plug-ins suggested by Mozilla. Why the requests?

Could Apple have solve these through 10.4.0 instead of a correction to 10.3.9?

Oups I am sorry Phoboga.
It is your thread.
My take is Saab are very good in building fighter jets and awful at building cars.
DP004 is offline   Reply With Quote
Old May 13th, 2005, 11:16 PM   #8
Full Citizen
 
stevieb's Avatar
 
Join Date: Dec 2004
Location: Ottawa
Posts: 258
Doesn't work on my PC using firefox... haven't tried the iBook
stevieb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Page numbers in classifieds Scamp Info Centre 0 May 22nd, 2005 09:55 AM
Thread page navigation Daniel911 Info Centre 8 Feb 4th, 2005 05:44 PM
iDVD 'n' iLife HOW DO I MAKE A NEW SCENE PAGE!?!? richardspolicedept Mac, iPhone, iPad and iPod Help & Troubleshooting 0 Sep 4th, 2004 02:40 PM
Delete Blank Page in AppleWorks Document? Urban_Legend Mac, iPhone, iPad and iPod Help & Troubleshooting 2 Dec 30th, 2003 12:57 PM
ehMac page causes crashes Chealion Mac, iPhone, iPad and iPod Help & Troubleshooting 8 Apr 18th, 2003 10:25 AM


All times are GMT -4. The time now is 10:36 AM.



Copyright © 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!