can't send email with rogers high speed - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Display Modes
Old Feb 28th, 2005, 07:32 PM   #1
klx
New Neighbour
 
klx's Avatar
 
Join Date: Feb 2005
Location: Toronto
Posts: 20
Send a message via AIM to klx Send a message via Yahoo to klx
can't send email with rogers high speed

i've just switched from sympatico to rogers, and i can't send email (though receiving is no problem.) i've changed my outgoing mail server, and followed the rogers troubleshooting guide, ending at a webpage where they don't list os x "Mail" as one of their supported email programmes. what now?
klx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Feb 28th, 2005, 07:35 PM   #2
Full Citizen
 
Join Date: Feb 2005
Location: toronto
Posts: 107
Is your smtp server set to smtp.broadband.rogers.com?

After that, go to server settings, and for authentication select password and enter your email username and password.

Tell me if that works.
expergo is offline   Reply With Quote
Old Feb 28th, 2005, 07:44 PM   #3
klx
New Neighbour
 
klx's Avatar
 
Join Date: Feb 2005
Location: Toronto
Posts: 20
Send a message via AIM to klx Send a message via Yahoo to klx
that worked. a message in my 'out' box was sent and received (by me at another address) right away.
then i tried to send a new message to the same address and got the same error message as before. and this time your suggestion isn't working. ?!



EDIT: then i quit and re-opened Mail, checked the "remember password in keychain" option, and now things seem to be working just fine. thanks!

Last edited by klx; Feb 28th, 2005 at 08:00 PM. Reason: oops. fixed it.
klx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't send email with attachment Gizmo Mac, iPhone, iPad and iPod Help & Troubleshooting 4 Sep 28th, 2007 09:58 AM
USB, USB High speed bus, FW mactrombone Mac, iPhone, iPad and iPod Help & Troubleshooting 3 Jun 12th, 2005 04:01 PM
ISP High Speed kevs~just kevs Everything Else, eh! 16 May 3rd, 2005 11:47 AM
High Speed ISP? Recommendations... dwp Mac, iPhone, iPad and iPod Help & Troubleshooting 4 Sep 21st, 2004 05:21 AM
I can't send mail with Rogers and X.3...help! razz Mac, iPhone, iPad and iPod Help & Troubleshooting 4 Jan 12th, 2004 12:42 AM


All times are GMT -4. The time now is 08:15 AM.



Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!