Rogers SMTP/POP in Apple Email - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Display Modes
Old Nov 26th, 2009, 01:40 PM   #1
Full Citizen
 
SD-B's Avatar
 
Join Date: Oct 2009
Location: Toronto-Midtown
Posts: 602
Rogers SMTP/POP in Apple Email

I have loaded up my Rogers.com email in many programs and never had problems with entering SMTP or POP settings.
I have them properly done in my Entourage but for the life of me, I have been playing with the Apple Email and cannot get Rogers set up in it.

The program doesnt seem to offer proper advanced settings.

Anyone here happen to know if there is a page anywhere that will explain how to enter Rogers in to these settings please?

Thanks.......the fact i even have to ask tells me there is something wrong with the way Apple did this as I should not be having any problems doing so

Its not the pop.broadband.rogers.com that I am having problems with but all the choices for settings just arent available it seems.......no problem setting up Gmail just Rogers..............Grrrrrrr!
SD-B is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Nov 26th, 2009, 05:39 PM   #2
Full Citizen
 
Join Date: Mar 2008
Posts: 191
I've occasionally had problems getting my Mail.app settings to work with Rogers too. I end up fiddling with it long enough that it eventually just starts working again and I never know what I did right or wrong.

I can give you my email settings, though ... maybe that will help you.

Mail > Preferences > Accounts

Select an account (or create one with the "+" button (in the bottom left corner).

Account Information:

Account Type: POP
Description: me@mydomain.ca
Email Address: me@mydomain.ca
Full Name: Firstname Lastname
Incoming Mail Server: www.mydomain.ca (note: I have my own domain hosted, so I have my own POP server; I'm guessing you put the rogers POP server here)
Username: me@mydomain.ca (I'm guessing you put your rogers email address here)
Password: mypassword (I'm guessing you put your rogers email password here)
Outgoing Mail Server (SMTP): rogers (see below)
Use only this server: Checked

The "rogers" SMTP server settings look like this:

Account Information tab:

Description: rogers
Server Name: smtp.broadband.rogers.com

Advanced tab:

Use default ports (25, 465, 587): selected
User custom port: blank and not selected
Use Secure Sockets Layer (SSL): checked
Authentication: Password
User Name: me@rogers.com (which is my Rogers email address)
Password: abc123 (which is my Rogers email password)


That's it. Hope this helps.
boxlight is offline   Reply With Quote
Old Nov 26th, 2009, 07:56 PM   #3
Honourable Citizen
 
mikef's Avatar
 
Join Date: Jun 2003
Location: Newmarket, ON
Posts: 2,217
Quote:
Originally Posted by SD-B View Post
The program doesnt seem to offer proper advanced settings.
What settings are you missing? I've been using Apple Mail with my Rogers email accounts since 2004. It's worked flawlessly.
__________________
The New iPad WiFi 16GB
iPhone 4 32GB (Telus)
iPod Touch 3G 32GB
MacBook Pro 15" - Late 2008 2.4GHz C2D, 8GB, 250GB SSD
mikef is offline   Reply With Quote
Old Nov 26th, 2009, 08:17 PM   #4
Full Citizen
 
SD-B's Avatar
 
Join Date: Oct 2009
Location: Toronto-Midtown
Posts: 602
/Sighs.......so far unfortunately not........I could see a few small things in your settings that were different from mine and from everything I can see now, my settings are just like yours but no do.......my send box just wont stop spinning.

I am really disappointed that Apple mail has made this so difficult with Rogers, or is it vice versa?
Whatever the case, it is a huge company and one shouldn't have to fiddle and fiddle like this but I am going to give it a few more tries and unfortunately if i cant get it set up properly, I will have to stay with the inferior Entourage email as I have been at this for hours and hours and hours and nothing is working

NEVER have I had this type of problem trying to set up email.
For some reason Gmal is acknowledged immediately but not Rogers .......I'm walking away from it now before I pull my hair out for I cant see when looking at yours and looking now at mine what the differences are......and I will try this another time.

This for sure, Apple or Rogers needs to redo----it shouldn't be this hard to set up when I have done it many ties on different computers but this one has me stumped!!!!! ;-(



in the meantime, thank you very much anyway and if i do ever figire it out i will post back here for i really dont want to use entourage.......
SD-B is offline   Reply With Quote
Old Nov 26th, 2009, 09:13 PM   #5
Full Citizen
 
SD-B's Avatar
 
Join Date: Oct 2009
Location: Toronto-Midtown
Posts: 602
MIKEF


to be honet Mike, I am getting very confused now going back and forth between the programs, settings I am seeing others on this page suggest, looking at my settings in OUTLOOK on my Windows computer and can no longer tell you what i thought I was or am missing.

Perhaps this might be easier if you were to look at YOUR settings, and as the fellow above has done, let me know what yours are.
I need to see if yours are 100% as his are.......for if so then there is something else wrong as those arent working for me........if, on the off chance yours are a bit different than his, maybe those will work for me......but at least i will have something else to work with once i see if yours are the same as his or not?


TIA


Im pretty good with computers...far better than the average person, let alone a female. Certainly no where as good as some of you are but certainly more than good enough that I shouldnt have to ask any questions about how to set up email and the settings.....and yet still not able to get it working.
SD-B is offline   Reply With Quote
Old Nov 26th, 2009, 09:35 PM   #6
Honourable Citizen
 
HowEver's Avatar
 
Join Date: Jan 2005
Location: GTEh
Posts: 15,399
Call Rogers and have them walk you through setup. Seriously.


.
__________________
Coming next: Apple Portable with active matrix screen for sale.

HowEver is offline   Reply With Quote
Old Nov 26th, 2009, 10:35 PM   #7
Full Citizen
 
SD-B's Avatar
 
Join Date: Oct 2009
Location: Toronto-Midtown
Posts: 602
I think it might have worked..not yet positive but starting to look good.......


/prays although not religious

if so, i will comment in the morning for if so, its odd that the settings are so different from this to OUTLOOk in which i will comment on later......
SD-B is offline   Reply With Quote
Old Nov 26th, 2009, 11:20 PM   #8
Honourable Citizen
 
mikef's Avatar
 
Join Date: Jun 2003
Location: Newmarket, ON
Posts: 2,217
Here are my settings:

Accounts:



After clicking on "Edit SMTP Server List" drop-down:



Have you tried Window->Connection Doctor?
__________________
The New iPad WiFi 16GB
iPhone 4 32GB (Telus)
iPod Touch 3G 32GB
MacBook Pro 15" - Late 2008 2.4GHz C2D, 8GB, 250GB SSD
mikef is offline   Reply With Quote
Old Nov 27th, 2009, 12:02 AM   #9
Full Citizen
 
SD-B's Avatar
 
Join Date: Oct 2009
Location: Toronto-Midtown
Posts: 602
Boxlight:

Thank you very much and i did finally get it working.
Your settings are what did it as i was able to go though mine and see what I had done wrong.

There were a couple things in your settings that suprised me but in the end worked but when I compared to the settings I had alreasy ued in OUTLOOK or even OE occasionally it makes no sense they did.

In the settings, for each line but one, for user names you would always add the @rogers.com bit....in Outlook or other ones I have used, you had to let a few of the lines go up WITHOUT the @rogers.com but in this one that wasnt the case but that was how I was setting it up at firs partly leading to it not working, but had i set it up your way in windows under outlook it woudnt have worked. so i am a bit confused about that.
Plus one of the SSL's you clicked but under Outlook but the opposite again under Outlook......and 1 or 2 other small things.

I did a search earlier and it seems there are many people who have had problems setting up Rogers under Apple Email.

Thank you very much for all of your help, everyone, much appreciated!

(excuse typos)
SD-B is offline   Reply With Quote
Old Nov 27th, 2009, 12:04 AM   #10
Full Citizen
 
SD-B's Avatar
 
Join Date: Oct 2009
Location: Toronto-Midtown
Posts: 602
I see its the same with Mke as well, user names contain the @ rogers bit so the two of you both have it set up the same.

Doing all of mine now following yours and KEEPING this thread safely tucked away somewhere..LOL

Although Mike doesnt have the check marked off for use only this server.....but that appears to be the only difference.



Thanks again, both of you!!!!

Its not important enough of i would have taken screen shots of my settings in OUTLOOK so you could have seen what i meant, not only about the different settings but the choices, what i dont see here in Apple MAIL
SD-B is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A letter to Rogers & Apple Drizzx All iOS - iPhone, iPad, iPod touch, Apple TV & iTunes 11 Jul 8th, 2008 06:47 AM
Apple on Intel Chips?! IronMac Anything Mac 116 Jun 8th, 2005 02:54 AM


All times are GMT -4. The time now is 02:15 AM.



Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!