Shaw email - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Display Modes
Old May 16th, 2010, 03:37 PM   #1
Full Citizen
 
Join Date: Dec 2008
Posts: 306
Shaw email

Has anyone successfully set up their shaw email on their iPad over Wifi?

I can receive email, but not send.

What exactly are the correct settings for the outgoing email?
Snowy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old May 16th, 2010, 05:25 PM   #2
Let's go.
 
Join Date: Jan 2008
Location: Edmonton, AB
Posts: 45
From my experience, I believe you have to change the outgoing/incoming addresses depending on your location. Here's Shaw's webpage on the topic: Set Up Email Program
__________________
iMac 2.16 GHz C2D
iPhone 3G, Rogers
iPad
Hawk2416 is offline   Reply With Quote
Old May 16th, 2010, 07:37 PM   #3
Full Citizen
 
Join Date: Dec 2008
Posts: 306
Thanks, but we tried that. It works for incoming email, but not outgoing.
Snowy is offline   Reply With Quote
Old May 16th, 2010, 10:42 PM   #4
Full Citizen
 
Cliffy's Avatar
 
Join Date: Apr 2005
Location: Kitchener, ON
Posts: 429
Is your iPad on Shaw when you are trying to send email?
__________________
#6 Yorkdale, #1 Sherway Gardens, #10 Conestoga Mall
Quad 2.5 PowerMac, Mac mini 1.42
MacBook 13" 2.4 (Aluminum)
iPods: touch 8 GB 1st gen, nano 16 GB 4th gen
Cliffy is offline   Reply With Quote
Old May 16th, 2010, 11:17 PM   #5
Full Citizen
 
Join Date: Dec 2008
Posts: 306
Quote:
Originally Posted by Cliffy View Post
Is your iPad on Shaw when you are trying to send email?

Sorry, I don't know exactly what you mean?

It's just on Wifi off of Shaw's internet. The email program is Eudura, although I don't think that is of any relevance.

The trouble is the iPad is not with me right now, but I will be getting access to it in the next couple of days.

I need to have some options to try out to make it work.

Last edited by Snowy; Jul 22nd, 2010 at 10:06 AM.
Snowy is offline   Reply With Quote
Old May 16th, 2010, 11:23 PM   #6
Full Citizen
 
KMPhotos's Avatar
 
Join Date: Jun 2008
Location: Alberta
Posts: 403
The instructions here work for me with the iPhone - I haven't tried it with my iPad - but I don't see why it would be any different.
How to Setup Shaw/Telus Email on the iPhone | iPhone in Canada Blog - Tips, Tricks, News, and Tutorials for Canadian iPhone Users
__________________

Product & App Reviewer
iPhoneinCanada
iPadinCanada
YouTube: Meadorsmusings
MY GEAR
- iPhone 4S 64GB White
- The new iPad 64GB WiFi White
- 17" MacBook Pro
- Original Apple TV
- Apple TV 2
- Apple TV 3
KMPhotos is offline   Reply With Quote
Old May 17th, 2010, 01:09 AM   #7
Bald by choice
 
jamesB's Avatar
 
Join Date: Jan 2007
Location: The big island west of Vancouver
Posts: 9,055
You've got me a tad confused here.
In your first post you say you can receive mail on your iPad, but not send.
Then you say you are using Eudura (Eudora) for a mail app, I presume on this iPad you are having the problem with.
Lastly you tell us you do not have this iPad yet, the one you are having this send mail problem on...
jamesB is offline   Reply With Quote
Old May 17th, 2010, 09:02 AM   #8
Full Citizen
 
Join Date: Dec 2008
Posts: 306
Quote:
Originally Posted by jamesB View Post
You've got me a tad confused here.
In your first post you say you can receive mail on your iPad, but not send.
Then you say you are using Eudura (Eudora) for a mail app, I presume on this iPad you are having the problem with.
Lastly you tell us you do not have this iPad yet, the one you are having this send mail problem on...
I had the iPad, set it up and gave it to my MIL. She uses Eudora on her desktop PC to get her mail through Shaw (which is probably of no relevance here).
The mail app that is being used for her iPad is the mail app, right on the iPad.

I just need to know the outgoing settings for her to send mail, she can receive mail, but not send it.
This is all on an iPad on her WiFi in her house through Shaw.

KM, thanks, but I checked the settings on my iPhone and it's different as the outgoing is through Rogers network, which has nothing to do with Shaw.

I have read up all over the internet and have not found the answer yet. I figured someone on here would know.
Snowy is offline   Reply With Quote
Old May 17th, 2010, 12:30 PM   #9
Full Citizen
 
Join Date: Apr 2010
Location: Maple Ridge, BC
Posts: 86
Have you phoned Shaw and waited the required 30 minutes on hold? Oh never mind...

Shaw is my ISP but I don't use my Shaw mail since I have my own domain and mail but Shaw's mail is just a POP account like my own and many others.

When you first set-up a POP mail account on the iPad or iPhone, the device will try to autoselect all the appropriate settings if it can and if it does, it should be fully configured. I did once on my iPhone have a hard time setting mine up when I had my mail program open and active at the same time. I shut it down and the iPhone then autodetected the settings quickly... don't know what that was all about but it worked.

To succesfully send mail you need to have the correct name for the outgoing server (which can be different from the incoming server or the same), the proper port # and match security settings as required.

As I said, the iPad/iPhone normally does a good job of autodetecting all the required settings for you but if it fails you'll need to carefully input the data yourself. If you manage to navigate your way to a knowledgeable tech support person at Shaw they should be able to tell you exactly what you need to do.

In some areas Shaw provides live-chat support... you might want to try that if you can.
iJayTee is offline   Reply With Quote
Old May 26th, 2010, 09:31 AM   #10
Full Citizen
 
Join Date: Dec 2008
Posts: 306
Finally got the mail sending and receiving through shaw's network.
Thanks iJay

The biggest trick is to not enter anything under the SMTP outgoing, except
shawmail.ed.shawcable.net.
The other necessary settings will configure themselves. Do not enter your username or password.
Power the iPad down for a couple of minutes, turn it back on and your in business.

This is only via Wifi, so not sure if you have a 3G unit.
Snowy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help solve my email sync problems boxlight Anything Mac 2 May 3rd, 2009 04:58 AM
What is this enhanced email service? Gene B Anything Mac 12 Oct 31st, 2008 05:18 PM
Internet: Cable vs. DSL monokitty Anything Mac 33 Sep 11th, 2005 10:14 PM
.mac is infected with a virus?! dycs mxims Anything Mac 8 Feb 19th, 2005 06:58 AM
SHAW customers - SPAMCOP is blocking the business email server interact Mac, iPhone, iPad and iPod Help & Troubleshooting 2 Apr 19th, 2004 12:17 PM


All times are GMT -4. The time now is 09:44 AM.



Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!