Lightning to USB Camera Cable with Dragonfly Red & iPad, iPhone issue - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Display Modes
Old Nov 19th, 2016, 12:15 AM   #1
Full Citizen
 
Join Date: Jan 2009
Posts: 468
Lightning to USB Camera Cable with Dragonfly Red & iPad, iPhone issue

I'm using the Dragonfly Red on both my iPad Air and iPhone 5S, and connecting via Apple's Lightning to USB Camera Adapter.

If I nudge the cable, either headphone or Apple adapter, the music starts cutting out, slowing down and is un-listenable (I'm listening on headphones and Spotify).

I've fiddled with the Lightning connection to get the sound back to normal and it either will go back to normal, or I have to pause the music and press Play again.

Any ideas if I have a bad cable or ??? It would seem odd that my Lightning input on BOTH my iPad and iPhone are bad for this to be consistently happening.

Last edited by blackbook; Nov 19th, 2016 at 12:39 AM.
blackbook is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Nov 19th, 2016, 08:48 AM   #2
Honourable Citizen
 
Join Date: Jun 2006
Posts: 6,024
Sounds like a bad adapter.

Why are you using a DAC when you're listening to Spotify? There would be minimal to no benefit to the audio quality over the built-in DAC on the phone, since Spotify streams at such a low bandwidth.
John Clay is offline   Reply With Quote
Old Nov 20th, 2016, 12:03 AM   #3
Full Citizen
 
Join Date: Jan 2009
Posts: 468
Quote:
Originally Posted by John Clay View Post
Sounds like a bad adapter.

Why are you using a DAC when you're listening to Spotify? There would be minimal to no benefit to the audio quality over the built-in DAC on the phone, since Spotify streams at such a low bandwidth.
I'm using Focal Classic headphones and the Dragonfly Red DAC/Amp boosts the sound. It actually makes a difference since the phone itself is pretty average audio quality.
blackbook is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
10.4.9 ! Snapple Quaffer Anything Mac 7 Feb 6th, 2007 08:53 AM
DV Cam Not Recognised SoyMac Mac, iPhone, iPad and iPod Help & Troubleshooting 6 Aug 19th, 2006 09:31 PM


All times are GMT -4. The time now is 01:13 AM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!